2015年11月20日金曜日

Android Studio - Version 1.5 cannot be applied to groovy.lang.Closure

Android Studioのバージョンが1.5になりまして、
それに伴い、build.gradleファイルで、

「xxx cannot be applied to groovy.lang.Closure」

が出たので、対処方法。

File - Settings - Build, Execution, Deployment - Build tools - Gradle
Use local gradle distribution - Gradle home

に、正しいパスを設定する。
ちなみに、私の環境ではgradle-2.8でした。
変更前は、gradle-2.4でした。

新しくなった時に、自動で変更してくれればいいのに。


こんなところで。